Doporučujeme, používat lepší telefony, aby vám aplikace perfektně fungovala. Aplikace vyžaduje kvalitní GPS. Ujistěte se, že máte dobrou nabíječku do auta a držák na telefon.

Ujistěte se, že váš telefon je vždy nastaven na "vysokou přesnost" na Android telefonech. Vše si můžete nastavit pod nastavením polohy.

Doporučené Apple telefony:
iPhone 5, 5S, 5C, 6, 6S, 6 Plus, 7, 7 Plus fungující na iOS 8 nebo novější

Doporučené Adroid telefony:
Alcatel One Touch
Google Nexus 5
HTC Desire 326G
HTC One M8 / One M9
Huawei Ascend Y511
Huawei Ascend G7 LTE
LG G3 Beat LTE
LG D3 F60 LTE
Samsung Ace Style LTE
Samsung Galaxy J5
Samsung Galaxy A3 / A5 / A7
Samsung Galaxy Note 3 / 4 / 5
Samsung Galaxy S4
Samsung Galaxy S5 / S5 Mini
Samsung Galaxy S6 / S6 Edge
Samsung Galaxy S7 / S7 Edge
Xiaomi Mi5

* Obecně telefony na Androidu 4.0 (Ice Cream Sandwich) a novější fungují dobře

Nedoporučované Apple telefony:
iPhone 4 or 4S

Nedoporučované Android telefony:
Huawei Y550
Huawei Y560-L01
Huawei ALE-L21 (Huawei P8lite) - Problematický telefon
Huawei GRA-L09
Samsung Core 2 Duos (SM-G355H)
Samsung Galaxy J1 - Extrémně problematický telefon
Samsung Galaxy J3 - Problematický telefon
Samsung Galaxy Grand Neo / Trend Neo (GT-S7580) - Velice problematický telefon
Samsung Galaxy S Duos 3 VE
Samsung Core Prime - Problematický telefon
Motorola Moto E LTE (XT-1527)
Motorola Moto G
Mobicel VIVO
Mobicel HERO X
Mobicel Trend
Vodafone VF-696
Vodafone Smart Tab 3G

Did this answer your question?